Still the Problem of Multistream Channels

User to user support, ask here if you don't know how to do or configure something
Post Reply
bnlw
Posts: 4
Joined: Mon Jan 13, 2020 1:54 am

Still the Problem of Multistream Channels

Post by bnlw »

Hello
Possessing a TBS 5520Se card.

I believe that the problem of Multistream strings does not come only from Dev_BdaDriver or Dev_StreamRead devices, but from the Windows component, indeed I have tried all these versions, Windows 7 ultimate, Windows 8, and 8.1 pro, Windows 10 (all the pro versions from 2015 to 2020), there are only 02 versions of Windows 10 Pro whose MIS chains work perfectly, they are Build 1903 from May 2019 and 1909 11-2019.

I would like someone with more or less experience to be able to locate the driver or component responsible.
I hate Windows 10 and would like to stay on Windows 7 for a while
Thank you.
User avatar
Mr. Orbita
Posts: 50
Joined: Fri Jan 03, 2020 11:05 pm
Location: Warsaw
Contact:

Re: Still the Problem of Multistream Channels

Post by Mr. Orbita »

Are you always installing the latest drivers from tbsdtv.com (1.0.0.7, URL: https://www.tbsdtv.com/download/index.html?path=4&id=43 )?

Sometimes Windows can automatically install device drivers, but not always the latest version and maybe there's a difference? Especially because as you mentioned - latest Windows releases are working fine.

Also maybe it would be worth to try dev_Bda2Driver from crazycat: https://github.com/crazycat69/AltBDA2/r ... .2.3.3.zip

Unfortunately I won't be able to make some bigger tests, after 5°W moved to Transalpine beam most of MIS/PLS content is now out of my sight.
bnlw
Posts: 4
Joined: Mon Jan 13, 2020 1:54 am

Re: Still the Problem of Multistream Channels

Post by bnlw »

Hello,

I am already on the latest version of the product 1.0.0.7, The dev_bda2driver_v0.2.3.3 still works better and better, without loss of signal, zapping between channels and fast, without bugs, but the problem of MIS persists, (example I click on an x string, I receive a y string), same problem with Dev_StreamRead, it does not work correctly on all versions of windows, zapping is a bit long.

It is to be considered also that the problem comes from my TBS5520se, maybe not working well.
Thank you
User avatar
Mr. Orbita
Posts: 50
Joined: Fri Jan 03, 2020 11:05 pm
Location: Warsaw
Contact:

Re: Still the Problem of Multistream Channels

Post by Mr. Orbita »

Do you have a possibility to test MIS/PLS on some other dvb player to compare results?
bnlw
Posts: 4
Joined: Mon Jan 13, 2020 1:54 am

Re: Still the Problem of Multistream Channels

Post by bnlw »

No, I haven't, I tried the Terratec Cinergy S2 PCI_HD, it is too old to support MIS.

There is one information that I did not mention in my post above, is the BDA devices that work correctly with Windows 10 Pro Build 1903 and 1909.
-Dev_BdaDriver.int Version 2.3.0.427 dated 02-01-2020
-Dev_BdaDriver.int version 2.3.0.435 dated 19-01-2020.

Here is.
Post Reply