Zapping between satellites 0 signal

Report here any bugs you found
Post Reply
man25
Posts: 2
Joined: Tue Nov 03, 2020 7:05 pm

Zapping between satellites 0 signal

Post by man25 »

If i use "Dev_StreamRead 2.3.0.17" then zapping between some channels gives 0 signal (and i must reinitiate altdvb)but i can see low symbol rates channels like feeds.
If i use "Dev_BdaDriver 2.3.0.435" then zapping between satellites is correct but low symbol rates channels like feeds doesn't work.
How is this possible?
Dev_Bda2Driver 0.2.3.3 from Diodato don't load when initiate program. I can only work with StreamRead and BdaDriver.
My card is TBS 6903x.
Somebody is like me? Thks.
User avatar
altxro
Site Admin
Posts: 50
Joined: Fri Jan 03, 2020 7:25 pm
Location: Cluj-Napoca
Contact:

Re: Zapping between satellites 0 signal

Post by altxro »

Hi ! There is a big difference between how the first two libraries are accessing the hardware:

* Dev_StreamRead use Crazycat's streamreader.dll which "talk" directly to the hardware and maybe use newer/fixed demodulator firmware.Could be an explanation why he manages to lock the transponders with low SR. I don't know why it displays zero signal. In these cases only the display of the signal is problematic or the tuner does not lock at all ?

* Dev_BdaDriver use standard BDA API and manufacturer's driver and firmware which is not allways up-to-date,but it has the advantage that are more tested before release... at least in theory :)

I don't have the card TBS6903x and I can't test it, but you can try with different versions of streamreader.dll including the latest version from here:
http://crazycat69.narod.ru/sattelite/St ... Ex-BDA.rar
satelescu
Posts: 3
Joined: Sat Jan 18, 2020 4:17 pm

Re: Zapping between satellites 0 signal

Post by satelescu »

It should be known that the 6903x scans only some low symbol rates.A test with this card at 42.0 E on some transponders with 400 symbol rate.
I haven't encountered any problems zapping the channel .
I used dev_BDADriver 2.3.0.436.With this interface,the player works fine.

Image
Image

regards
Post Reply