Search found 42 matches

by Mr. Orbita
Sun Mar 22, 2020 8:17 pm
Forum: Bug Reports
Topic: LAV
Replies: 10
Views: 261

Re: LAV

Probably both instances of LAV are saving their settings to the same place. I'm afraid that not much can be done on AltDVB side - rather LAV issue (or done on purpose by LAV Filters author). You can try to do some workaround by setting the same settings in both places, maybe that will help? Eventual...
by Mr. Orbita
Tue Mar 17, 2020 7:40 pm
Forum: Bug Reports
Topic: DVB Scanner
Replies: 1
Views: 78

Re: DVB Scanner

Marco_Tbs wrote:
Tue Mar 17, 2020 12:47 pm
- channel update and channel rescan don't update the channel name if it changed
Go to Settings --> Scanner and select Rescan SDT on channel update, should help for this one ;)
by Mr. Orbita
Wed Mar 11, 2020 11:44 am
Forum: Questions
Topic: AltDVB 2.3 - TBS5580 or TBS5520SE
Replies: 3
Views: 128

Re: AltDVB 2.3 - TBS5580 or TBS5520SE

Got both, 5520SE is for me a nice device, because it does not need an additional power supply, using just two USB ports (for me works even on one USB 3.0). But there's a catch - if you would like to move your motorized dish, I think that 5580 with addidional power supply is safer. Didn't tested DiSE...
by Mr. Orbita
Sun Mar 08, 2020 11:52 pm
Forum: Questions
Topic: dual stream
Replies: 5
Views: 128

Re: dual stream

Never checked that closely, but some time ago I saw similar stream from 5°W. SR is rather low (1704) for 2 HD channels - with these parameters there would be only ~4,2 Mbit/s for both channels. Not much for 2 x HD. Maybe (beside MIS) it is only a partial stream and need to be merged with other TS, b...
by Mr. Orbita
Sun Mar 08, 2020 6:11 pm
Forum: Suggestions
Topic: Brute-force Feeds search
Replies: 3
Views: 113

Re: Brute-force Feeds search

Hmmm... It might be hard to explain, but basically I feel that you are using EBSPro incorrectly (meaning not optimal). The goal of hardware blindscan is not to define ranges with range width of 1 MHz (PS: not mix steps with range - step is a jump inside range, range is a bandwidth), so card has to r...
by Mr. Orbita
Sun Mar 08, 2020 1:59 pm
Forum: Suggestions
Topic: Brute-force Feeds search
Replies: 3
Views: 113

Re: Brute-force Feeds search

If hardware support blindscan, this can be done, but if it is so - also frequencies can be found automatically and no need to define them manually, especially because every transponder can be splitted into any parts and feed can be in fact every other MHz. Defining eg 11089V and then 11094V would re...
by Mr. Orbita
Sat Mar 07, 2020 11:39 pm
Forum: Bug Reports
Topic: LAV
Replies: 10
Views: 261

Re: LAV

Wrong aspect ratio for interlaced HEVC is a known issue at this moment, not related to that LAV error ;) Progressive HEVC in SD/HD is OK. This is a little bit complex issue, related on to how interlaced video is encoded and broadcasted in H.265. User VictorLS has made some great workaround based on ...
by Mr. Orbita
Sat Feb 29, 2020 11:47 pm
Forum: Questions
Topic: multistream on altdvb using skystare 2 express hd
Replies: 7
Views: 484

Re: multistream on altdvb using skystare 2 express hd

As an alternative - MIS and PLS should work for this device on the latest AltDVB version with an "old" approach, by using BDA2 driver interface from CrazyCat. Unfortunately I don't have this device too. @uli & @samione90 - you can try to check a BDA2 version with mis.ini. I'm not sure if this is sup...
by Mr. Orbita
Sat Feb 29, 2020 10:54 pm
Forum: Suggestions
Topic: Autoscanning feature - to run current frequency scan on channel change
Replies: 1
Views: 74

Autoscanning feature - to run current frequency scan on channel change

User @peh from Poland came up with a nice idea, which I find interesting too :) In E2 Linux receivers there is a feature of autoscan. STB can automatically scan current frequency on channel change. If there are changes, eg new channels had been launched on this frequency, STB adds them automatically...
by Mr. Orbita
Sat Feb 29, 2020 10:24 pm
Forum: Bug Reports
Topic: Audio is not playing on Museum 4K channel (13°E)
Replies: 4
Views: 639

Re: Audio is not playing on Museum 4K channel (13°E)

Thanks @altxro, also confirmed for issue with Museum 4K - fixed :D